Podcasts scrobbling problem

 
  • Podcasts scrobbling problem

    I just updated to v. 2.2 and podcasts are still scobbled when "disable iTunes Store podcasts" is ticked and disabled.

    Is this problem unique to just myself?

    • ams627 ha detto...
    • Utente
    • Ott 21 2008, 7:00
    nope, i'm having the same issue.

  • Yays, thought i was going insane.

    • Damaged ha detto...
    • Utente
    • Ott 21 2008, 10:47
    Are you sure these podcasts are from the iTunes store? If you got them from anywhere else, then it's not going to work.

  • Podcasts were downloaded straight from the iTunes podcast directory. I don't use any other podcatching software.

    • ams627 ha detto...
    • Utente
    • Ott 21 2008, 17:15
    mine too. i resolved the issue by manually turning on the preference in the terminal, and now all seems to be working fine.

  • I second that, same issues



    • robinm0 ha detto...
    • Utente
    • Ott 23 2008, 0:08

    Recently Played Playlist

    Hello

    It might be worth checking if your 'recently played' playlist (used by iScrobbler) in iTunes is set to include Podcasts = true.

    Not sure if this overrides other preferences, though.

    Regards,

    Robin

    Mac Mini Core 2 Duo, 1 GB RAM, Mac OS X 10.5.5, iScrobbler 2.2/1748 (Intel)

  • robinm0,

    my recently played playlist is: Podcast is false.

    So it's not that.

    • mucko ha detto...
    • Utente
    • Ott 23 2008, 17:26
    ams627 said:
    mine too. i resolved the issue by manually turning on the preference in the terminal, and now all seems to be working fine.


    how do you manually turn on this pref in the Terminal? what's the command?

    • glgray ha detto...
    • Utente
    • Ott 23 2008, 18:15
    mucko said:
    ams627 said:
    mine too. i resolved the issue by manually turning on the preference in the terminal, and now all seems to be working fine.


    how do you manually turn on this pref in the Terminal? what's the command?


    See the hidden prefs sticky:

    http://www.last.fm/group/iScrobbler/forum/35555/_/216259

    • ams627 ha detto...
    • Utente
    • Ott 24 2008, 5:29
    Now it appears that the terminal command didn't actually stop it from scrobbling podcasts, so I guess I'm back at square one.

    • Damaged ha detto...
    • Utente
    • Ott 24 2008, 21:00
    I will have to look into this when I get a chance.

    • jmcmurry ha detto...
    • Utente
    • Ott 31 2008, 18:42

    Possible Patch

    This was bugging me, so I had a look. I have a patch for your consideration that works for me. I'll send it in a PM.

    • Damaged ha detto...
    • Utente
    • Ott 31 2008, 22:10
    Thanks jmcmurry, however your patch reverts some new behavior in 2.2 that I'd like to keep. I've fixed the problem in a 2.2 comptabile way in SVN "branches/2.2.x"

    • jmcmurry ha detto...
    • Utente
    • Nov 4 2008, 0:26
    Cool, and thanks...

    • Damaged ha detto...
    • Utente
    • Dic 1 2008, 0:19
    2.2.1b1 is now available in the Downloads thread and should fix this issue.

    • Ganymed ha detto...
    • Utente
    • Feb 8 2009, 21:45
    Damaged said:
    2.2.1b1 is now available in the Downloads thread and should fix this issue.
    Thanks!

    Unfortunately, it still submits the now playing notification for podcasts from the iTunes store. Is it possible to disable that too?

    • Damaged ha detto...
    • Utente
    • Feb 9 2009, 22:01
    Ganymed: not currently, due to the design of iScrobbler, the filtering info is not available when a NP sub is made (there's a slight delay before the Applescript is run that gathers the extended info).

    But NP, is not big deal, as it is transient and never recorded into your last.fm profile.

    • Damaged ha detto...
    • Utente
    • Feb 9 2009, 22:01
    [double post]

Gli utenti anonimi non possono inviare messaggi. Per inserire messaggi nei forum, accedi o crea il tuo account.