Forum » Suporte - Software (aplicativo)

As musicas nao aparecem no site quando eu as ouço pelo media player

 
  • Consegui resolver esse problema.

    O meu Mindows Media Player não estava conectado ao plugin. Para resolver isso, você só precisa acionar o plugin novamente. Vá em Execução>Plug-ins>Outros e acione o plugin.

    • Nivanee ha detto...
    • Utente
    • Lug 19 2009, 4:12
    o meu tb ta estranho, ouço no media player sempre com plugin ok mas no site não tem nada atualizando...

  • Eu já tinha conta, mas fiz outra para me reconhecerem num grupo.... aliás esqueci-me que tinha a outra....

    O meu problema é este:

    Não consigo tocar a rádio nem tive o tempo de assinatura de 30....mas isso é o menos importante.

    ->Eu toco a música no WMP e não aparece nada nem no diagnóstico nem no site......fiz o obter plugins e nada.

    O que tenho mal?

  • Fiz aquilo do WMP.....Exibir- Plugins- Outros e deu...lol era isso.

    • [Utente eliminato] ha detto...
    • Utente
    • Lug 28 2009, 1:57
    Já fiz tudo o que falaram, os plugins então instalados corretamente, tudo está atualizado, mas mesmo assim não aparece nada o que eu escuto no meu perfil. No programa ele marca as músicas que eu escuto e to escutando, mas no site não.
    Como resolvo isso?!

    • Nivanee ha detto...
    • Utente
    • Lug 29 2009, 3:25
    pedrobassrancid disse:
    Já fiz tudo o que falaram, os plugins então instalados corretamente, tudo está atualizado, mas mesmo assim não aparece nada o que eu escuto no meu perfil. No programa ele marca as músicas que eu escuto e to escutando, mas no site não.
    Como resolvo isso?!

    2!

    • [Utente eliminato] ha detto...
    • Utente
    • Set 26 2009, 16:06
    Consegui resolver o mesmo problema com a dica do iscaport. Obrigado

  • Não sei se já disseram, li alguma coisa, mas não tudo... enfim!
    Eu fiz assim eu abri o scrobbler, acho que é esse o nome, e fui em AJUDA, e DIAGNOSTICO, e cliquei em CONECTAR NOVAMENTE, e deu.
    E as músicas que eu tava ouvindo antes apareceu lá na minha página.
    Espero que ajude.

  • Poxa fazia 5 dias já que meu perfil não atualizava.
    Fiz aquilo do WMP.....Exibir- Plugins- Outros e deu...
    Meu deus, tão fácil!!
    Valeu galera!!

    @dan_nielborges
  • De novo

    Mesmo problema, escuto e não aparece as músicas no site, mo chato isso, heim????

    Sedrim
  • Mesmo problema, escuto e não aparece as músicas no site, mo chato isso, heim???? [2]

    eu sempre logo de novo no programa, e diz que enviou os 31 scrobbles, mas na verdade não vai NADA! o site fica desatualizado. quando to ouvindo uma musica, aparece que tô ouvindo, mas depois que a musica acaba, não registra. Não sei o que faço, já reinstalei, troquei de senha, e nada :/

  • Ajuda

    estou com um site no ar que fiz
    mas as musicas não toca em alguns pc alguem pode me ajudar

    • uLance ha detto...
    • Utente
    • Feb 9 2010, 17:15
    Isso é questão de quem programou seu site. Seu problema não tem nada a ver com o scrobble do Last.fm. Tente a comunidade de Discussão Geral do Fórum.

  • Consegui resolver o mesmo problema com a dica do iscaport.

    Fiz aquilo do WMP.....Exibir- Plugins- Outros e deu certo ... era isso.

    Obrigado!!

    • Jowder ha detto...
    • Utente
    • Mar 5 2010, 23:36
    isacaport.... essa eh a dica!

    haha

  • LucasVoorhees disse:
    Mesmo problema, escuto e não aparece as músicas no site, mo chato isso, heim???? [2]

    eu sempre logo de novo no programa, e diz que enviou os 31 scrobbles, mas na verdade não vai NADA! o site fica desatualizado. quando to ouvindo uma musica, aparece que tô ouvindo, mas depois que a musica acaba, não registra. Não sei o que faço, já reinstalei, troquei de senha, e nada :/

    Comigo tá a mesma coisa desde dezembro do ano passado. Já fiz de tudo MESMO e não volta ao normal! =/

    • uLance ha detto...
    • Utente
    • Mar 6 2010, 14:32
    Qual o player que vocês usam e qual o seu sistema operacional?

    • [Utente eliminato] ha detto...
    • Utente
    • Mar 11 2010, 2:09
    Eu só consigo fazer scrobble das faixas no Winamp. No Windows Media Player ouço as músicas e não aparece nada no scrobble. Tentei de tudo, inclusive o lance do plug-in e nada. Sei lá o que é.

  • Vc tem certeza que o plugin da Lastfm para o WMP está instalado?

  • uLance disse:
    Qual o player que vocês usam e qual o seu sistema operacional?

    Eu uso o Window Media Player, que tá atualizado, com o plugin instalado. E meu sistema operacional é o Windows Vista, igualmete atualizado.

    • uLance ha detto...
    • Utente
    • Mar 15 2010, 23:27
    alinevale disse:
    uLance disse:
    Qual o player que vocês usam e qual o seu sistema operacional?

    Eu uso o Window Media Player, que tá atualizado, com o plugin instalado. E meu sistema operacional é o Windows Vista, igualmete atualizado.
    Sei... olha, pode não ser nada, mas não é a primeira, nem a segunda e nem mesmo a terceira vez que eu vejo as pessoas reclamando de situações com o WMP. Meu conselho é você trocar de player, por mais chato que isso possa parecer. Eu indico o Foobar ou o Winamp.

  • dependendo da versão do Winamp parece ser incompatível com o plug-in da Lastfm. Ao menos já vi reclamações em outros tópicos. Não sei se já arrumaram isso. ;P

  • Re:O Problema pode ser no "Handshake"

    Brun0_ disse:
    Eu tbm passei por esses problemas. . o programa não funcionou. . . deu um erro dizndo que não conseguia conectar e tal. . .
    aí procurando aki na last axei isso. . comigo funcionou. . testem aí. . .
    eu desbloqueei o programa no firewall [mas axo que não foi isso. . pq antes funcionava normal. . msmo assim eu fiz]
    a grande solução foi "forçar o handshake" na parte 2 . . .
    boa sorte aê. .

    1) O software não consegue se conectar à Internet para enviar seus scrobbles. Certifique-se de que a sua conexão com a Internet esteja funcionando corretamente e de que não exista nenhum firewall ou programa de segurança bloqueando o software.

    2) O software não consegue se conectar aos nossos servidores de envio, seja porque o servidor está inativo ou porque o software não consegue fazer handshake com o servidor. Em ambos os casos, seus scrobbles estão sendo armazenados no cache local e serão enviados tão logo a conexão com o servidor seja restabelecida. Você pode conferir isso na caixa de diálogo Diagnóstico, encontrada no menu Ajuda; na guia Scrobbling, o status do servidor de envio será "Erro: Não foi possível conectar ao servidor" e ele mostrará as faixas armazenadas no cache.
    Se os seus scrobbles estão sendo armazenados no cache por um período mais longo, experimente forçar um novo handshake com o servidor de envio, clicando no seu nome de usuário no menu Conta. Isso deverá acionar o envio das faixas armazenadas.

    Tava com esse problema aqui e vim correndo procurar ajuda. Acabou dando certo, fui em Ajuda > Diagnóstico (lá tavam todas as músicas q eu tinha ouvido e não apareciam no site), e lá mesmo cliquei em "Conectar novamente".

    Agora tá funcionando td certo! Vlw mesmo!

  • To com mais de 800 faixas em cache. Nao adianta fazer nada! Já troquei de senha, reinstalei o programa, forcei o Handshake.. tudo...

    Todas as musicas que escuto vao parar o cache mas apenas a musica que estou escutando fica no perfil e depois que acabo de ouvir ela vai para o cache e some do perfil... To cansado disso já

  • LucasArnon disse:
    To com mais de 800 faixas em cache. Nao adianta fazer nada! Já troquei de senha, reinstalei o programa, forcei o Handshake.. tudo...

    Todas as musicas que escuto vao parar o cache mas apenas a musica que estou escutando fica no perfil e depois que acabo de ouvir ela vai para o cache e some do perfil... To cansado disso já
    [2]

Gli utenti anonimi non possono inviare messaggi. Per inserire messaggi nei forum, accedi o crea il tuo account.